Firefox 4 logoFirefox 4+ is now supported with ContentCafé! Due to a security feature of the latest version of Firefox, a new version of the administrative javascript file (controlPanel.js) is necessary.

You can get a copy of the new file in the Account page. Click on the "Firefox 4 Admin Javascript File" link, save the file displayed to your computer then upload the file into contentcafe/admin/javascript (this file replaces controlPanel.js).